Калькулятор онлайн







12 комментария

Прошу помочь в решении следующей проблемы: Для «дачного» варианта компьютера приобрел материнскую плату ASRock 775i65GV
с процессором Intel Celeron CPU 2.66 GHz и памятью 1024 Mb. Все попытки установить жесткий диск оказались безрезультатными.
Компьютер его не видит. BIOS AMI v. 02.54 Copyrigt 1985-2003. Устанавливал диск с Windows XP — компьютер его не видит. Пробовал установить Windows XP на чистый диск — вначале осуществляется установка Windows, загрузка драйверов, файлов, а затем пишет, что в компьютере отсутствует жесткий диск. В BIOSе я возвращался к первоначальным настройкам, устанавливал системное время, устанавливал порядок загрузки … и ничего. В Интернете я не мог найти описание данного BIOSа. Заранее благодарю за любую помощь и сочувствие. Спасибо!

Михаил, попробуйте проделать следующее:
1. Зайдите в БИОС (все будет в приложенном скриншоте).
2. Проверьте, есть ли Ваш диск в списке SATA.
3. Если нет, то перейдите в «Sata Configuration» и выставьте для параметра «Configure SATA as» значение «IDE». Сохраните и перезагрузитесь. Если диск не появился, то, как говорится, «все пропало», хард, скорее всего, нерабочий.
4. Если все-таки диск есть в списке или переключение режима сработало, то переходите на вкладку «BOOT», в раздел «Hard Disk Drives» и сделайте его первым.
5. Затем, на той же вкладке, идите в раздел «Boot Device Priority», жмите ENTER по первому пункту и выбирайте свой хард. Не забудьте сохранить настройки (F10).
Также проблему с дисками можно решить, ознакомившись с этими статьями на нашем сайте:
http://lumpics.ru/fix-0x0000007b-error-when-installing-windows-xp/
http://lumpics.ru/when-installing-the-hard-drive-is-not-visible/

Сергей! Спасибо за быстрый ответ, в своем вопросе я не сообщил, что все мои комплектующие — IDE и BIOS не совсем обычный, в нем имеются лишь следующие разделы: Main-Advanced-H/W Monitor-Boot-Security-Exit, нет даже Power. В разделе Advanced есть подраздел — IDE Configuration, а в следующем подразделе ( Primary IDE Master ) есть ссылка на Sata 1 и Sata 2, где можно подставить: Вкл. или Откл. и все. Мне кажется, что проблема в BIOSе, так как DVD работает нормально.

Хм, как давно это было)) На диске IDE должен быть джампер. Он должен находиться в положении «MASTER». Перед подключением диска сбросьте БИОС с помощью замыкания контактов, возле которых написано «Clear SMOS». Про джамперы, кстати, есть статья с картинками)
http://lumpics.ru/why-does-a-hard-drive-have-jumper/

Совсем забыл… Если используете привод, то при возможных проблемах его джампер попробуйте переставить в положение «Slave», если это не так.
А сброс БИОС на Вашей материнке производится следующим образом:
Вынимается батарейка и переставляется перемычка из исходного положения на свободные контакты. Подождать нужно несколько минут.
И еще: предыдущий комментарий на проверке, подождите, пока он появится — там основная информация и ссылка на полезную статью.

Да, и для надежности полностью отключите питание, то есть вытащите вилку из розетки и после замыкания контактов несколько раз нажмите кнопку включения. Это позволит привести БИОС к заводским настройкам

Сергей! Большое спасибо за попытки помочь, но, к сожалению, ничего не изменилось после того, как я обнулил BIOS,
У меня, кстати, нет перемычки, пришлось замыкать контакты отверткой, а так все по-прежнему, в BIOSе пишет: Not detected, хотя я выставляю и сохраняю Auto. Наверное, все-таки, дело в материнской плате. Еще раз спасибо!

Джамперы я переставлял только на винчестере, отключая при этом DVD. Это никакого результата не дало.

Возможно проблема в самом жестком диске .
Как вариант жесткий диск надо подключить на другом компьютере
без перемычек на задней панели .
Если заработает проблема на жестком диске — питания или шлейф соединительный

Вы правы, проблема была в жестком диске, точнее сразу в двух, оба оказались нечитаемыми, хотя я снимал их с работающего компьютера и нисколько не сомневался в их работоспособности.
Еще раз спасибо за помощь

Задайте вопрос или оставьте свое мнение